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 Select one of the topics below. 
 File 
 Edit 
 Draw 
 View 
 Options 
 Help 



File 

 The "File" menu is used to save and retrieve drawings from disk. 
 New 
 Open... 
 Save        Ctrl+S 
 Save As... 
 Print/Plot... 
 Print Setup... 
 Exit 



New 

 CREATING A NEW DRAWING: 
 If you are currently editing a drawing and would like to start a new drawing then select 
"New" from the "File" menu.    The contents of the drawing area is cleared and you are placed
in a blank drawing. 
 If you select the "New" item from the "File" menu and the drawing you are currently working
on has not been saved then a message box will appear and ask if you want to save the 
current drawing. If you select "No" any changes you have made to the current drawing will 
be lost.    Selecting "Cancel" ends the "New" command and returns you to the current 
drawing.    If you select "Yes" then the drawing will be saved to the file name you specified 
previously.    If no previous name was specified then you will be prompted for a name to save
the drawing to.    After saving the file you are placed in a new drawing. 



Open... 

 OPENING AN EXISTING DRAWING: 
 If you want to continue editing a drawing you created previously then you do so by 
selecting the "Open" command from the "File" menu.    This brings up the file selection 
dialog.    Select the proper drive and directory from the drive and directory lists and then 
select one of the files from the file name list and click on the "OK" button.    The drawing in 
the given file will then be displayed in the drawing area.    You must select an existing file 
with this option.    You can now edit the elements in the displayed drawing or add more 
elements if desired. 
 If you select the "Open" item from the "File" menu and the drawing you are currently 
working on has not been saved then a message box will appear and ask if you want to save 
the current drawing. If you select "No" any changes you have made to the current drawing 
will be lost.    Selecting "Cancel" ends the "Open" command and returns you to the current 
drawing.    If you select "Yes" then the drawing will be saved to the file name you specified 
previously.    If no previous name was specified then you will be prompted for a name to save
the drawing to.    After saving the file the file open dialog will be displayed. 



Save        Ctrl+S 

 SAVING THE DRAWING: 
 Once a filename has been specified for a drawing you can save it to that same file by 
selecting "Save" or by pressing CTRL+S. There are no further prompts when using the 
"Save" command.    The "Save" option is grayed out and unselectable until a filename has 
been specified for the drawing with the "Save As" option. 
 When a drawing is saved all the undo levels are removed.    This means that previous 
operations cannot be undone after a save has been performed.    This is done to free up the 
memory used by the undo feature. 



Save As... 

 SAVING THE DRAWING TO A SPECIFIED NAME: 
 The "Save As" option brings up a file selection dialog box.    To specify a filename select a 
drive from the drive list and a directory from the directories list.    Then type in the name of 
the file in the file name box.    You do not have to specify an extension for the file name.    If 
you do not specify one the extension ".gc1" will be appended to the name you enter.    It is 
recommended that you use a ".gc1" extension on all you drawing files so they will appear in 
the list of file names in the file selection dialog.    If you enter an existing file name the 
program will warn you and ask if you want to replace it.    Selecting "Yes" will completely 
replace the contents of the file with the current drawing.    The previous drawing in the file 
will be lost.    The file name dialog will not allow you to enter an invalid path or file name.    
When the desired drive, path and file name have been entered select the "OK" button and 
the current drawing will be saved to the given file. 
 When a drawing is saved all the undo levels are removed.    This means that previous 
operations cannot be undone after a save has been performed.    This is done to free up the 
memory used by the undo feature. 



Print/Plot... 

 PLOTTING THE DRAWING: 
 The drawing may be plotted to the current print device using the "Plot" command on the 
"File" menu.    The print device is set using the Windows Control Panel and it can be a printer 
or a plotter. When this option is selected a plot scale dialog is displayed. The drawing may 
be plotted to scale or the current drawing area can be "fit" to the available plot area on the 
output device. 
 To fit the drawing area to the plot page click on the "Fit plot to page" check box so that the 
box is checked and then select the "OK" button.    The current drawing area will then be sent 
to the current print device and displayed as large as possible on the page.    The scale of the 
drawing will be adjusted to allow the drawing area to be displayed as large as possible.    The
plot scale value set in the dialog is ignored. 
 To plot the drawing to scale you enter the desired scale in the dialog and select the "OK" 
button.    The drawing will then be plotted at the scale specified.    The "Fit Plot to page" 
check box must be unchecked for this plot method. 
 For both of these plot methods the origin of the plot is set to the lower-left corner of the 
drawing area.    This means you must zoom and pan the drawing using the "View" menu to 
get the desired plot origin point at the lower left of the drawing area. 
 When the "OK" button is pressed in the plot scale dialog, the print setup dialog is displayed. 
To use the current setup parameters select the "OK" button.    See the next section "Print 
Setup" for more information on specifying printer parameters. 
 After the "OK" button is pressed in the print setup dialog, another dialog box is displayed.    
This dialog is displayed while the plot is being created.    This dialog has one button, 
"Cancel".    Pressing this button will cause the plot operation to be canceled.    If this button is
not selected the plot is created and sent to the Print Manager.    For more information on the 
Print Manager see your Windows manual. 
 If you have configured Windows to use "English" units then your plot scale specifies the 
number of drawing units per inch.    If you have configured Windows to use "Metric" units 
then the plot scale specifies the number of drawing units per centimeter.    The 
"International" option on the Windows Control Panel is used to set this parameter.    Select 
the desired units from the "Measurement" field.    See your Windows manual for more 
information. 
 This program does not care what units you use in the drawing.    They can be anything.    The
plot scale is used to relate the drawing units to known sizes. 



Print Setup... 

 PRINTER SETUP: 
 When "Print Setup" or "Print/Plot" is selected from the "File" menu the program displays the 
print setup dialog.    The "Print Setup" option allows you to set print parameters without 
plotting the drawing.    The "Print/Plot" option brings up the setup dialog to allow you to 
change parameters before you plot the drawing. 
 This dialog allows you to select the desired printer for output and change options for the 
selected printer.    Not all printers support all options.    An option may be dimmed and 
unselectable if it is not available.    The print setup dialog contains a "Setup" button allowing 
you to set options specific to the currently selected printer.    If you select this button you can
change these options and when you select "OK" you are returned the to print setup dialog.    
Selecting "Cancel" ignores any changes you made. 
 When you have finished making changes in the print setup dialog select the "OK" button.    
This completes the command if you initially selected "Print Setup" from the pull down menu. 
If you selected "Print/Plot" the program proceeds to create the printout. Selecting "Cancel" 
ends either command ignoring any changes you have made and no printout is created. 



Exit 

 EXITING THE PROGRAM: 
 To exit the program simply select "Exit" from the "File" menu. 
 If you select the "Exit" item from the "File" menu and the drawing you are currently working 
on has not been saved then a message box will appear and ask if you want to save the 
current drawing. If you select "No" any changes you have made to the current drawing will 
be lost.    Selecting "Cancel" ends the "Exit" command and returns you to the current 
drawing.    If you select "Yes" then the drawing will be saved to the file name you specified 
previously.    If no previous name was specified then you will be prompted for a name to save
the drawing to.    After saving the file the program will exit. 



Edit 

 The "Edit" menu is used to modify existing drawing elements. 
 Undo        Ctrl+Z 
 Select        Ctrl+E 
 Cut        Ctrl+X 
 Copy        Ctrl+C 
 Paste        Ctrl+V 
 Delete 
 Rotate... 
 Scale... 
 Change...        Ctrl+H 
 List... 
 Clear Selection 
 Copy Bitmap 
 Modifying Symbols 



Undo        Ctrl+Z 

 UNDOING CHANGES TO THE DRAWING: 
 The "Undo" option on the "Edit" pull down menu can be used to undo edit operations.    If 
there are no edit operations that can be undone then the "Undo" option is grayed and 
unselectable. 
 All of the commands on the "Edit" menu can be undone with the exception of "Select", 
"Copy", "List" and "Clear Selection".    You also cannot undo an "Undo" command.    The 
commands on the "Draw" menu can also all be undone. 



Select        Ctrl+E 

 SELECTING DRAWING ELEMENTS: 
 All of the options on the "Edit" menu (with the exception of "Undo", "Select" and "Paste") 
require that one or more drawing elements be selected first.    They are grayed out and 
unselectable if no drawing elements are selected.    To select elements pick the "Select" 
option off of the "Edit" menu.    The prompt area will then display: 
 Select first corner of selection area 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 When selecting drawing elements you input opposite corners of a rectangular area and all 
elements that fall within this area or cross it will be selected.    You may pick any corner of 
the area first.    After selecting the first corner the first line of the prompt area becomes: 
 Select second point 
 Now you must enter the diagonally opposite corner of the selection area rectangle.    As you 
move the cursor a box is displayed with one corner at your first selection point and the 
opposite corner at your current cursor position.    This represents the area that would be used
for the selection if the current cursor position was used for the second point. 
 When the second point is selected the program displays the elements that are inside or 
cross the selection area in the selection color.    These are the selected elements.    The 
selection color is initially set to light gray but it can be changed using the "Selection Set 
Color" item on the "Options" menu. 



Cut        Ctrl+X 

 MOVING DRAWING ELEMENTS: 
 Elements within the drawing can be moved from one position to another by using a 
combination of the "Cut" and "Paste" options on the "Edit" menu.    To move a drawing 
element first select the element(s) you want to move.    See the section on selecting drawing
elements for information on how to do this. 
 Once the desired elements have been selected pick the "Cut" command off of the "Edit" 
menu.    The prompt area will display: 
 Select cut reference point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 The point you pick will correspond to the alignment point you select when you perform the 
paste operation.    Once the reference point has been entered the selected elements will be 
erased from the display and deleted from the drawing. 



Copy        Ctrl+C 

 COPYING DRAWING ELEMENTS: 
 Elements within the drawing can be copied to another position by using a combination of 
the "Copy" and "Paste" options on the "Edit" menu.    To copy a drawing element first select 
the element(s) you want to move.    See the section on selecting drawing elements for 
information on how to do this. 
 Once the desired elements have been selected pick the "Copy" command off of the "Edit" 
menu.    The prompt are will display: 
 Select copy reference point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 The point you pick will correspond to the alignment point you select when you perform the 
paste operation.    Unlike the "Cut" command the "Copy" command does not erase the 
selected elements. They remain in the drawing where they were. 



Paste        Ctrl+V 

 PASTING IN DRAWING ELEMENTS: 
 Select "Paste" from the "Edit" menu.    The prompt line will display: 
 Select paste alignment point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 As I mentioned before the paste alignment point corresponds to the copy reference point.     
When an alignment point is selected the elements copied previously are drawn at the new 
position and added to the drawing. 
 The elements may be pasted as many times as desired at any location in the drawing area.  
To end the paste command select another command from the menu or click the right mouse 
button and select "End" from the dialog. 
 The copy operation copies the selected elements to the Windows Clipboard.    The paste 
operation retrieves them from the Clipboard and inserts them into the drawing.    The "Paste"
option is grayed out and unselectable if no data has been cut or copied to the clipboard.    
This program uses a private data format when it stores data in the clipboard so that it can 
store all the information about the drawing elements (i.e. actual coordinates, line type, 
width, color, text properties, etc.). 



Delete 

 DELETING DRAWING ELEMENTS: 
 To delete drawing elements you first select the elements to delete (see the section on 
selecting elements).    Then you select "Delete" from the "Edit" menu.    The selected 
elements are deleted from the drawing and erased from the drawing area. 



Rotate... 

 ROTATING DRAWING ELEMENTS: 
 To rotate drawing element you first select the elements to rotate (see the section on 
selecting elements).    Then you select "Rotate" from the "Edit" menu.    The prompt area then
displays: 
 Select rotation center point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 Pick a position that you want to rotate the selected elements around.    Next a dialog is 
displayed that allows you to enter the desired rotation angle.    Enter the angle in degrees 
counter- clockwise and click on the "OK" button.    The selected elements will then be rotated
about the given center point by the given angle. 
 The program continues to prompt you for a rotation center point. You can pick another point
and rotate the elements again or end the command by clicking the right mouse button and 
selecting "End" from the dialog. 



Scale... 

 SCALING DRAWING ELEMENTS: 
 This command is used to increase or decrease the size of drawing elements. 
 To scale drawing elements you first select the elements to scale (see the section on 
selecting elements).    Then you select "Scale" from the "Edit" menu.    The prompt area then 
displays: 
 Select scale reference point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 Pick a position that you want to scale the selected elements from.    Next a dialog is 
displayed that allows you to enter the desired scale factor.    A factor greater that one 
increases the size of the selected elements and a factor greater than 0 but less than 1 
reduces the size of the elements.    For example a scale factor of 2 doubles the size of the 
elements.    A scale factor of 0.5 halves the size of the elements.    When the desired scale 
factor has been input click on the "OK" button.    The selected elements will then be scaled 
about the given reference point by the input scale factor. 
 The program continues to prompt you for a scale reference point. You can pick another point
and scale the elements again or end the command by clicking the right mouse button and 
selecting "End" from the dialog. 



Change...        Ctrl+H 

 CHANGING DRAWING ELEMENT PROPERTIES: 
 To change the properties of drawing elements you first select the elements to change.    
Then you select "Change" from the "Edit" menu or press Ctrl+H.    This will bring up a dialog 
that allows you to select what property you want to change.    You can only change one 
property at a time.    To select a property click on its radio button and then click on the "OK" 
button. 
 The program will then bring up a dialog that allows you to specify the new property.    These 
dialogs are the same ones used in the corresponding selections on the "Options" menu.    
See the appropriate section under "Drawing Element Properties" in this manual for more 
information on using these dialogs. 
 When the new property is specified the selected elements are changed.    You will have to 
clear the selection set (see that section) in order to see color changes since the current 
selection set is always drawn in the selection set color. 



List... 

 LISTING DRAWING ELEMENTS: 
 With the "List" option on the "Edit" pull down menu you can display the properties for 
selected elements.    First select the elements to list and then pick "List" from the "Edit" 
menu. A dialog with the properties for the first element in the selection set is displayed.    
Select "OK" to display the next element's properties or "Cancel" to quit. 



Clear Selection 

 CLEARING THE CURRENT SELECTION: 
 To clear the current selection and display the selected drawing elements in their actual color
select "Clear Selection" from the "Edit" menu. 



Copy Bitmap 

 COPYING A BITMAP TO THE CLIPBOARD: 
 The "Copy Bitmap" option on the "Edit" pull down menu allows you to select a rectangular 
area in the drawing area to be copied to the Windows clipboard as a bitmap.    The bitmap 
can be pasted into any program which allows you to paste a bitmap. 
 To copy a bitmap to the clipboard select the "Copy Bitmap" option off of the "Edit" menu.    
The prompt area will display: 
 Select first corner of bitmap area 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 When selecting the area you input opposite corners of a rectangular area.    You may pick 
any corner of the area first.    After selecting the first corner, the first line of the prompt area 
becomes: 
 Select second point 
 Now you must enter the diagonally opposite corner of the bitmap area rectangle.    As you 
move the cursor, a box is displayed with one corner at your first selection point and the 
opposite corner at your current cursor position.    This represents the area which would be 
used for the selection if the current cursor position was used for the second point. 
 When the second point is selected, the program copies the selected area to the clipboard as
a bitmap.    To paste it into another program, change to that program and select "Paste" from
its menu. Not all programs will paste a bitmap.    See the documentation for the program you
want to paste a drawing into for more information. 
 GammaCAD will not paste a bitmap from the clipboard.    The GammaCAD "Paste" option will
only paste drawing elements placed in the clipboard using the "Copy" or "Cut" options on 
the GammaCAD "Edit" menu. 



Modifying Symbols 

 MODIFYING SYMBOLS: 
 The drawing elements making up a symbol are treated as a unit once a symbol is inserted 
into a drawing.    When you select one drawing element in a symbol, the entire symbol is 
selected.    This is due to the fact the elements making up a symbol are stored in the drawing
only once.    Each insertion of a symbol only contains the symbol name, position, scale and 
rotation. 
 The "Change" command on the "Edit" menu has no affect on symbols. To change a symbol 
you must load the symbol file into GammaCAD using the "Open" command on the "File" 
menu.    Symbol files are exactly the same as other drawing files.    They are given a .SYM 
extension merely as a file keeping aid.    From the "Open" dialog click on the arrow button to 
the right of the "List Files of Type" field (or press Alt+T and then the down arrow key).    
Select "Symbol File (*.SYM)" from the list.    The dialog will list the symbol files in the current 
directory.    Select the desired symbol from the list. You may need to change to the 
GammaCAD directory. 
 Once the symbol file is loaded you can use any of the program commands to add, change or
delete drawing elements.    Select the "Save" command from the "File" menu when you are 
done editing the symbol.    The next time you insert the symbol into a new drawing the new 
symbol will be used.    The changes will not affect drawings created previously containing the
symbol. 
 See the "Symbol" appendix to determine which symbol files correspond to which symbols. 



Draw 

 The "Draw" menu is used to create new drawing elements. 
 Line        Ctrl+L 
 Arc        Ctrl+A 
 Circle        Ctrl+I 
 Point        Ctrl+P 
 Text        Ctrl+T 
 Symbol Libraries 



Line        Ctrl+L 

 CREATING LINES: 
 Lines are drawn by entering their start and end points. 
 To Draw a line all you have to do is select "Line" from the "Edit" pull down menu or you can 
press Ctrl+L.    The prompt area will then display: 
 Select first end point of line 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 After entering the first end point the first line of the prompt area changes to: 
 Select second point 
 As you move the cursor a line is drawn from the first point to the current cursor position 
which represents the line that would be added to the drawing if the current cursor position is
used for the second end point.    When the second end point is specified a line with the 
designated start and end points is added to the drawing. It is displayed using the current line
properties in affect. 
 The program continues to prompt you for a second point.    If you wish to draw another line 
that starts at the end of the previous one then you simply select the second end point of 
that line. 
 To end line input you can select another operation from the main menu (except those on the
"Options" menu) or you can click the right mouse button (or press F2) and select "End" from 
the dialog box that appears. 
 See the section on "Specifying Positions" for more information on entering the line end 
points.    See the section on "Line Properties" for more information the different types of lines
that can be drawn. 



Arc        Ctrl+A 

 CREATING ARCS: 
 Arcs are drawn by specifying their start, center and end points. They are always drawn in a 
counter-clockwise direction. 
 To Draw an arc all you have to do is select "Arc" from the "Edit" pull down menu or you can 
press Ctrl+A.    The prompt area will then display: 
 Select first end point of arc 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 After entering the first end point the first line of the prompt area changes to: 
 Select center point of arc 
 After entering the center point the first line of the prompt area changes to: 
 Select second end point of arc 
 As you move the cursor an arc is drawn from the first point to the current cursor position 
around the given center point in a counter-clockwise direction.    This represents the arc that 
would be added to the drawing if the current cursor position is used for the second end 
point.    When the second end point is specified an arc with the designated start and end 
points is added to the drawing. It is displayed using the current line properties in affect. 
 The program continues to prompt you for the first point of an arc. If you wish to draw 
another arc then you can enter it at this point. 
 To end arc input you can select another operation from the main menu (except those on the
"Options" menu) or you can click the right mouse button (or press F2) and select "End" from 
the dialog box that appears. 
 See the section on "Specifying Positions" for more information on entering the arc points.    
See the section on "Line Properties" for more information on the different types of arcs that 
can be drawn. 



Circle        Ctrl+I 

 CREATING CIRCLES: 
 Circles are drawn by specifying their center point and a point anywhere on the circle. 
 To Draw a circle all you have to do is select "Circle" from the "Edit" pull down menu or you 
can press Ctrl+I.    The prompt area will then display: 
 Select center point of circle 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 After entering the center point the first line of the prompt area changes to: 
 Select point on circle 
 As you move the cursor a circle is drawn around the center point and through the current 
cursor position.    This represents the circle that would be added to the drawing if the current 
cursor position was used.    When the point on the circle is specified a circle with the 
designated center and circumference point is added to the drawing.    It is displayed using 
the current line properties in affect. 
 The program continues to prompt you for the center point of the next circle.    If you wish to 
draw another circle then you can enter it at this point. 
 To end circle input you can select another operation from the main menu (except those on 
the "Options" menu) or you can click the right mouse button (or press F2) and select "End" 
from the dialog box that appears. 
 See the section on "Specifying Positions" for more information on entering the circle points.  
See the section on "Line Properties" for more information on the different types of circles 
that can be drawn. 



Point        Ctrl+P 

 CREATING POINTS: 
 Points are drawn by specifying their position. 
 To Draw a point all you have to do is select "Point" from the "Edit" pull down menu or you 
can press Ctrl+P.    The prompt area will then display: 
 Select point position 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 When a position is specified a point is drawn using the current point properties in affect. 
 The program continues to prompt you for a point position.    If you wish to draw more points 
then you can do so at this time. 
 To end point input you can select another operation from the main menu (except those on 
the "Options" menu) or you can click the right mouse button (or press F2) and select "End" 
from the dialog box that appears. 
 See the section on "Specifying Positions" for more information on entering the point 
positions.    See the section on "Point Properties" for more information on the different types 
of points that can be drawn. 



Text        Ctrl+T 

 CREATING TEXT: 
 Text is drawn by specifying the text alignment point and the desired text string. 
 To Draw text all you have to do is select "Text" from the "Edit" pull down menu or you can 
press Ctrl+T.    The prompt area will then display: 
 Select text alignment point 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 When a position is specified the text string input dialog is displayed. 
 Enter the desired text and select the "OK" button.    The text is then displayed using the 
current text properties in affect. 
 The program continues to prompt you for a text alignment position. If you want to enter 
more text strings then you can do so at this point. 
 To end text input you can select another operation from the main menu (except those on 
the "Options" menu) or you can click the right mouse button (or press F2) and select "End" 
from the dialog box that appears. 
 See the section on "Specifying Positions" for more information on entering the text 
alignment points.    See the section on "Text Properties" for more information on the different 
types of text that can be drawn. 



Symbol Libraries 

 CREATING SYMBOLS: 
 To place a symbol in your drawing select "Symbol Libraries" from the "Draw" pull down 
menu.    A dialog is displayed that allows you to pick the type of symbol you want to draw.    
Click on the library you desire and then click on the "OK" button.    The symbols in this library
are displayed in the next dialog.    Click on the symbol you want and click on the "OK" button.
 The prompt area will display: 
 Select insert position 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 The base point of the symbol is aligned with the insertion point you enter. 
 When a position is specified the rotation angle dialog is displayed.    Enter the desired 
rotation angle for the symbol in degrees counter-clockwise and select the "OK" button.    
Enter "0" for no rotation.    The scale dialog is displayed next.    Enter a value greater than 0.   
A value less than 1 will cause the symbol to be displayed smaller than its actual size (e.g. 
0.5 will cause it to be half size).    A value greater than 1 will cause it to be larger than actual 
size (e.g. 2. will cause it to be double size). 
 After the angle and scale have been entered the program will draw the symbol using the 
parameters you specified.    It then prompts you for the insertion point again.    You can place 
any number of the same symbol in the drawing, each with its own angle and scale. To end 
symbol input select another operation from the main menu (except those on the "Options" 
menu).    You can also end input by clicking the right mouse button (or press F2) and select 
"End" from the dialog box which appears. 
 See the section on "Specifying Positions" for more information on entering the symbol 
insertion points.    See the "Symbol" appendix for more information on the symbols supplied 
with GammaCAD (e.g. the base point location, default dimensions, etc.). 



View 

 The "View" menu is used to examine different parts of the drawing. 
 Zoom Window        Ctrl+W 
 Zoom Extents 
 Zoom Previous        Ctrl+P 
 Zoom Factor... 
 Pan 
 Redraw 



Zoom Window        Ctrl+W 

 ZOOMING IN ON AN AREA OF THE DRAWING: 
 To see an area of the drawing in more detail you use the "Zoom Window" option on the 
"View" menu.    With this option you input a rectangular area within the display area and then
that area is enlarged to cover the entire display area. 
 When you select "Zoom Window" from the "View" menu or press Ctrl+W the prompt area 
changes to: 
 Select first corner of window 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 You may select any corner of the area you want to enlarge.    Once you have selected the 
first corner the prompt changes to: 
 Select second point 
 As you move the cursor a box is drawn from the first point you entered to the current cursor
position.    This box represents the area that will be enlarged if the current cursor position is 
selected.    When the second point is selected the input area is enlarged as much as possible 
while still displaying the entire area you selected.    If the area you input is of a different 
shape than the shape of the current drawing area then you may get some elements in the 
drawing area that were not in the area you selected and the enlargement may not be as 
much as you expected. Keep in mind that this command displays the entire area you select 
at a minimum.    It will display more in one direction if necessary to display the entire area in 
the other direction. 



Zoom Extents 

 DISPLAYING ALL THE ELEMENTS IN THE DRAWING: 
 To display all the elements in the drawing within the drawing area use the "Zoom Extents" 
command on the "View" menu.    This command will display all the drawing elements as 
large as possible within the drawing area. 



Zoom Previous        Ctrl+P 

 RESTORING A PREVIOUS VIEW: 
 To display the previous view select "Zoom Previous" from the "View" menu or press Ctrl+P.    
If there is no previous view to restore then the "Zoom Previous" option is grayed and 
unselectable.    Up to 10 previous views are saved and can be restored. 



Zoom Factor... 

 ZOOMING IN AND OUT: 
 The drawing may be zoomed in (enlarged) and out (shrunk) using the "Zoom Factor" option 
on the "View" menu.    When you select this option a dialog box appears which prompts you 
for a zoom factor. To zoom in, specify a number greater than 1.    To zoom out, specify a 
number greater than zero but less than one.    For example, specifying a value of 2 causes 
the drawing to be displayed at twice its current size.    Specifying a value of 0.5 causes the 
drawing to be displayed at half its current size. 
 The current center point of the display area remains in the center after the zoom. 



Pan 

 PANNING THE DRAWING: 
 The drawing elements may be moved right, left, up and down in the drawing area while still 
maintaining the current zoom factor by using the "Pan" option on the "View" menu.    
Selecting this option changes the prompt area to: 
 Select first point to define the displacement 
 MOUSE: position cursor, press left button. Right button for... 
 KEYBOARD: position with arrow keys, press Enter. F2 for... 
 Pick a position within the drawing area that you want to move somewhere else.    The first 
line of the prompt area changes to: 
 Select second point 
 Pick the position within the drawing that you would like the first point to be moved to.    The 
drawing area will be redrawn with the drawing elements shifted by the specified amount. 



Redraw 

 REDRAW: 
 During the course of drawing and editing you may get extra tic marks and such within the 
drawing area that are not actually part of the drawing.    To erase the drawing area and 
redraw only the elements actually in the drawing select "Redraw" from the "View" menu. 



Options 

 The "Options" menu allows you to set drawing element properties. 
 Line Color... 
 Line Type... 
 Line Width... 
 True Type Fonts Only 
 Text Font... 
 Text Angle... 
 Text Orientation... 
 Text Justification... 
 Point Color... 
 Point Type... 
 Point Size... 
 Selection Set Color... 
 Plot Scale... 
 Cursor Increment... 
 Element Snap... 
 Enter Coordinates...        F2 



Line Color... 

 SPECIFYING LINE COLORS: 
 To specify a line color select "Line Color" from the "Options" menu.    To make a selection 
from the color input dialog simply click on the desired color (or highlight it using the arrow 
keys and press the spacebar).    Then select the "OK" button.    If a nonsolid color is selected 
the closest solid color is used instead.    You must also be careful not to select colors that 
map to the solid color white since they will not be visible on the white background. 



Line Type... 

 SPECIFYING LINE TYPES: 
 To specify a line type select "Line Type" from the "Options" menu. To select a line type click 
on the desired type (or use the arrow keys).    The selected line type is displayed to the right. 
Click on the "OK" button (or press Enter) to use the displayed line type. 



Line Width... 

 SPECIFYING LINE WIDTHS: 
 To specify a line width select "Line Width" from the "Options" menu.    Enter the desired line 
width.    This value is specified in drawing units and its displayed width will vary depending 
on the current drawing area extents.    Specifying a width of 0 will cause the line to be drawn 
as thin as possible (1 pixel wide) no matter what the drawing area extents. 
 One important limitation is that only solid lines can have a width of more than one pixel.    If 
a line type other than solid is selected then the current line width setting is ignored and the 
line is drawn with the specified type but at a 0 width. 



True Type Fonts Only 

 TRUETYPE FONTS: 
 The font name is the main property affecting the appearance of a text string.    It determines
how the different characters in the string are drawn.    Windows comes with several built in 
fonts. With version 3.1 of Windows TrueType fonts were introduced.    It is recommended that 
you use these fonts exclusively.    The program defaults to allowing the selection of TrueType 
fonts only.    The TrueType fonts work much better with this program than some of the other 
Windows fonts.    You can use the other fonts available to Windows if you choose by clicking 
on the "TrueType Fonts Only" item on the "Options" pull down.    This will remove the check 
mark next to that item and when you select "Text Font" from the "Options" menu it will 
display all the fonts available to Windows in the "Font Name" list.    The "TrueType Fonts 
Only" selection only affects the fonts list in the "Text Font" option.    It does not change any 
existing text strings in the drawing.    When the check mark is present to the left of "TrueType
Fonts Only" then only TrueType fonts are listed by the "Text Font" option.    When there is no 
check mark present then all fonts are listed.    The drawing may or may not already contain 
fonts other than TrueType fonts. This toggle does not change existing text strings. 



Text Font... 

 SELECTING A TEXT FONT: 
 Text strings have the following properties: 
 1. Font name. 
 2. Font style. 
 3. Size. 
 4. Effects. 
 5. Color. 
 6. Angle. 
 7. Orientation. 
 8. Justification. 
 The first 5 text properties are all specified using the "Text Font" selection on the "Options" 
menu.    To select the font name click on the desired font name from the list.    You can scroll 
the list up and down by clicking on the scroll arrows if the list is longer than the number 
displayed.    To select a font style click on the desired style.    The font size, effects and color 
can be specified in the same way.    A sample of the currently selected font is displayed in 
the lower right of the dialog.    When you have input the desired text properties click on the 
"OK" button. 
 The parameters in this dialog are pretty self-explanatory with the possible exception of the 
"Size" parameter.    These sizes are in points.    A point is 1/72 of an inch.    This specifies the 
size of the text when plotted.    The size that it appears on the display will vary depending on
the currently specified plot scale and the current drawing area extents.    When you specify a 
text size it is converted to the units you are using in the drawing area using the currently 
specified plot scale and then drawn with that size in the drawing area.    For example if you 
specified a 10 point font and your current plot scale is 1 inch equals 100 drawing units then 
the height in drawing units for the text would be 13.9 (10/72 X 100). If the y extent of the 
drawing area is 100 then the text will be 13.9% as tall as the y extent of the drawing area.    
If the drawing is zoomed so that the y extent is 50 then the text will be 27.8% of the drawing
area height. 
 The text will always be plotted at a 10 point size (0.139") no matter what the plot scale or 
current drawing extents (unless the "Fit" plot option is used). 



Text Angle... 

 SETTING THE TEXT ANGLE: 
 The text angle specifies the rotation of the baseline of the text string in degrees counter-
clockwise from the x axis.    The Windows raster fonts (i.e. Courier, Fixedsys, MS Sans Serif, 
MS Serif, Small Fonts, System and Terminal) will not rotate. 



Text Orientation... 

 SETTING THE TEXT ORIENTATION: 
 The text orientation is not used by TrueType fonts so it is grayed out and unselectable on 
the menu if TrueType fonts only are specified.    The only fonts currently supplied with 
Windows that support orientation angles are the vector fonts: Modern, Script and Roman.    
The orientation angle is the rotation of the individual characters of a text string in a counter-
clockwise direction from the x-axis.    The interaction between the baseline angle and the 
orientation angle for the vector fonts can be quite difficult to understand.    See the manual 
for some examples. 
 There are a couple of drawbacks to using the vector fonts.    One is that the "Zoom Extents" 
command only uses the alignment point of vector fonts in its calculations.    This means that 
part or all of a text string that uses a vector font may lay outside the drawing area even 
after a "Zoom Extents" command.    The second drawback is that you must include the 
alignment point in your selection area in order to select a string using a vector font. 



Text Justification... 

 SETTING THE TEXT JUSTIFICATION: 
 When you create a text element you are asked to input the alignment point.    This point can
represent different positions within the string depending on the current text justification 
setting.    The default setting when you first enter the drawing is the upper-left of the text 
string.    To change this setting select "Text Justification" from the "Options" menu.    The text 
justification dialog allows you to specify one of three horizontal justification points (Left, 
Center and Right) and one of three vertical justification points (Top, Baseline and Bottom).    
To select one click on its radio button and then click on "OK". 



Point Color... 

 SETTING THE POINT COLOR: 
 To specify a point color select "Point Color" from the "Options" menu.    To make a selection 
from the color input dialog simply click on the desired color (or highlight it using the arrow 
keys and press the spacebar).    Then select the "OK" button.    If a nonsolid color is selected 
the closest solid color is used instead.    You must also be careful not to select colors that 
map to the solid color white since they will not be visible on the white background. 



Point Type... 

 SETTING THE POINT TYPE: 
 To specify a point type select "Point Type" from the "Options" menu.    To select a point type 
click on the desired type (or use the arrow keys).    The selected type is displayed to the 
right.    Click on the "OK" button (or press Enter) to use the displayed type. 



Point Size... 

 SETTING THE POINT SIZE: 
 To specify a point size select "Point Size" from the "Options" menu.    Enter the desired point 
size.    This value is specified in drawing units and its displayed size will vary depending on 
the current drawing area extents. 



Selection Set Color... 

 SETTING THE SELECTION SET COLOR: 
 The program displays selected elements in a certain color.    To change that color pick the 
"Selection Set Color" item off of the "Options" menu.    This will bring the color selection 
dialog. Select the new color from this menu and click on the "OK" button. The selection set 
will now be displayed in that color. 



Plot Scale... 

 SETTING THE PLOT SCALE: 
 The "Plot Scale" selection on the "Options" menu allows you to set a plot scale.    This 
selection brings up a plot scale dialog.    This dialog is also displayed when "Plot" is selected 
from the "File" menu.    There are 2 differences between them, however.    The "Fit plot to 
page" is grayed out and unselectable in the "Options" version of the plot scale dialog.    This 
version also does not try to plot the drawing when the "OK" button is selected.    This option 
is placed here so that a plot scale can be set without plotting the drawing.    Plot scale affects
the size of the text in the drawing area.    This option allows the plot scale to be changed if 
the text is too small or large. 



Cursor Increment... 

 SETTING THE CURSOR INCREMENT: 
 The cursor moves a certain number of pixels on the display when an arrow key is pressed.    
The cursor increment or step size specifies how many pixels it moves.    This value is initially 
set to 5. Larger values cause the cursor to move more quickly across the display but make it 
more difficult to position the cursor at desired coordinates.    Smaller values have the 
opposite effect. 
 To change this value select "Cursor Increment" off of the "Options" menu.    Enter the 
desired cursor increment (greater than 0) and click on the "OK" button.    The cursor will then
move by that number of pixels when an arrow key is pressed and the cursor is in the 
drawing area. 



Element Snap... 

 USING ELEMENT SNAPS: 
 There are three methods for specifying positions within this program: 
 1. Pick a position in the drawing area using the cursor. 
 2. Enter exact coordinates (manual entry). 
 3. Snap to an existing drawing element. 
 The third method, using element snaps, allows you to specify positions based on elements 
that are already in the drawing.    For example if you want a line to start at the exact same 
position as the end of another line in your drawing you would use the "End" element snap.    
To use element snaps simply select the desired mode using the "Element Snap" item on the 
"Options" pull down menu. 
 You can select an element snap before or during a command.    The element snap selected 
remains in affect until another is chosen. The current element snap mode is displayed in the 
status area.    If an element snap other than "NONE" is in affect then the cursor will change 
from a cross to a box.    When a position is selected the program will look to see if an 
element is within the box and if it is then the program will determine the proper coordinates 
using the current snap mode and the element that is within the box.    The program tries to 
snap to the first element it finds within the box.    If it cannot snap to this element then it 
uses the center of the box as the input point.    When you are using element snaps you 
should make sure that only one element lies within the cursor box so that you are certain 
you are snapping to the proper element.    Use the "Zoom Window" command to enlarge the 
area around the element you are snapping to if necessary to avoid getting other elements in
your cursor box. 
 The element snaps that are available within this program are: 
 None      - no element snaps are used, the cursor is a cross. 
 End        - snap to the end of the selected element. 
 Center - snap to the center of an arc or circle element. 
 Point    - snap to the position of a point element. 



Enter Coordinates...        F2 

 ENTERING EXACT COORDINATES: 
 There are three methods for specifying positions within this program: 
 1. Pick a position in the drawing area using the cursor. 
 2. Enter exact coordinates (manual entry). 
 3. Snap to an existing drawing element. 
 The second method, manual entry, allows you to specify exact positions.    To use this 
method click the right mouse button or press F2 while the cursor is in the drawing area or 
select "Enter Coordinates" from the "Options" pull down menu.    This will bring up a 
"Coordinate Input" dialog.    You use this dialog to enter the exact (x,y) coordinates of a 
drawing position.    This method can be used when you have the exact coordinates or 
dimensions of the object you are drawing. 



Help 

 The "Help" menu gives you access to program information. 
 Help...        F1 
 About GammaCAD... 



Help...        F1 

 Brings up this help facility. 



About GammaCAD... 

 This option gives you information on GammaCAD. 






